Ubuntu 1904 cannot execute “sudo apt-get update“

Refer to https://www.digitalocean.com/community/questions/unable-to-apt-update-my-ubuntu-19-04

First,

sudo sed -i -re 's/([a-z]{2}\.)?archive.ubuntu.com|security.ubuntu.com/old-releases.ubuntu.com/g' /etc/apt/sources.list

Then

sudo apt-get update && sudo apt-get dist-upgrade

Solve nfs cannot been mounted

sudo apt install nfs-common

Also, the following command works for cifs

sudo apt install cifs-utils

Leave a Comment

Your email address will not be published. Required fields are marked *